System unstable
Incident Report for Abicart
Resolved
Issue is resolved.
Posted Aug 23, 2016 - 09:32 CEST
Monitoring
The issue has been resolved and the system is stabilizing. Monitoring.
Posted Aug 23, 2016 - 08:00 CEST
Identified
We have identified the problem. Shops are back online, but some disturbance might occur.
Posted Aug 23, 2016 - 07:46 CEST
Investigating
On all shop systems at the moment.
Posted Aug 23, 2016 - 07:24 CEST