Problems with Aficionado themes sites
Incident Report for Abicart
Resolved
This incident has been resolved.
Posted Sep 21, 2016 - 19:30 CEST
Monitoring
Operation back to normal
Posted Sep 21, 2016 - 19:20 CEST
Identified
We have identified the problem. A fix is on it's way.
Posted Sep 21, 2016 - 19:10 CEST
Investigating
We have encountered an issue with shops using Aficionado
Posted Sep 21, 2016 - 19:09 CEST