Generally slow preformance in Fabrikk 1.3
Incident Report for Abicart
Resolved
We have been monitoring during the day and everything has been working as intended since the solution was implemented.
Posted Aug 25, 2016 - 15:27 CEST
Monitoring
The issue has been fixed and is now being monitored.
Posted Aug 25, 2016 - 11:22 CEST
Identified
We have identified an issue regarding Fabrikk 1.3 which cause a general preformance degration with the loading speed.
Posted Aug 25, 2016 - 11:19 CEST