Newsletters are not being sent out
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 16:15 CET
Identified
We have identified the issue and are working on a solution to fix this as soon as possible.
Posted Feb 16, 2018 - 14:31 CET
Investigating
We are investigating an issue which causes the newsletters not to be sent out.
Posted Feb 16, 2018 - 13:45 CET