Service unavailable
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Jan 03, 2019 - 19:28 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2019 - 19:19 CET
Monitoring
The issue has been identified and fixed. We are currently monitoring the performance of the system.
Posted Jan 03, 2019 - 18:47 CET
Investigating
We are currently having some technical difficulties. We are working on fixing the problem as soon as possible.
Posted Jan 03, 2019 - 18:34 CET
This incident affected: Textalk Webshop Admin, Textalk Webshop - Classic themes, Textalk Webshop - Responsive themes, Textalk Webshop - API, and Textalk Webshop - Epostutskick.