Slow or no response on any images.
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Aug 01, 2018 - 18:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2018 - 18:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2018 - 18:09 CEST
Investigating
We are currently investigating this issue.
Posted Aug 01, 2018 - 17:10 CEST
This incident affected: Textalk Webshop Admin, Textalk Webshop - Classic themes, and Textalk Webshop - Responsive themes.