Problems with preselected Klarna Checkout
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Dec 15, 2018 - 15:30 CET
Monitoring
Klarna Checkout is experiencing technical problems. This leads to issues with loading the checkout page in Textalk Webshop if Klarna Checkout is pre selected. To solve this problem, please select another payment provider until further notice. For further info regarding problems at Klarna. Please refer to their status page: https://status.klarna.com/
Posted Dec 15, 2018 - 14:29 CET
This incident affected: Textalk Webshop - Classic themes and Textalk Webshop - Responsive themes.