Services unavailable
Incident Report for Textalk Webshop
Resolved
This incident has been resolved. All components have stabilized.
Posted Apr 27, 2019 - 16:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2019 - 12:39 CEST
Investigating
We are currently investigating this issue.
Posted Apr 27, 2019 - 10:43 CEST
This incident affected: Textalk Webshop Admin, Textalk Webshop - Classic themes, Textalk Webshop - Responsive themes, Textalk Webshop - API, and Textalk Webshop - Epostutskick.