Temporary outage
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Mar 14, 2017 - 13:05 CET
Monitoring
Problem originated in our database cluster. It has been resolved and we are monitoring the performance. The system is fully operational again.
Posted Mar 14, 2017 - 11:20 CET
Identified
System is up again. Still investigating cause of the outage.
Posted Mar 14, 2017 - 11:08 CET
Investigating
We are currently investigating this issue.
Posted Mar 14, 2017 - 11:05 CET