Service unavailable
Incident Report for Textalk Webshop
Postmortem

At 18:31 we got warnings that our system was degrading due to extreme request rates. Our engineers were called in to investigate and try to solve the problem.
They found an ongoing attack which saturated the connection to our platform. This meant that alot of legitimate requests were denied service.

A weakness was found in our system which was resolved and mitigated some of the attack. At 19:30 most of the traffic had been diverted and normal service could resume with only minor disturbance. The attack is still ongoing but should not affect normal traffic.

Our engineers continue to try and upgrade and improve our system to be more resilient to these scenarios in the future.

More information will be disclosed in a newsletter at a later date.

We apologise for the inconvenience this incident has created.

Posted Jan 04, 2019 - 10:11 CET

Resolved
This incident has been resolved. A Post-mortem will be published in a later day with more details.
Posted Jan 03, 2019 - 21:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2019 - 20:24 CET
Investigating
We are currently experiencing same issues as earlier incident.
Posted Jan 03, 2019 - 19:56 CET
This incident affected: Textalk Webshop Admin, Textalk Webshop - Classic themes, Textalk Webshop - Responsive themes, Textalk Webshop - API, and Textalk Webshop - Epostutskick.