Problems with accessing all of Webshop services
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Nov 21, 2018 - 20:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2018 - 17:03 CET
Investigating
We are currently investigating this issue.
Posted Nov 21, 2018 - 15:48 CET
This incident affected: Textalk Webshop Admin, Textalk Webshop - Classic themes, Textalk Webshop - Responsive themes, Textalk Webshop - API, and Textalk Webshop - Epostutskick.