Problems with 3rd party paymentservice
Incident Report for Textalk Webshop
Resolved
Systems are back to normal.

Read more: https://status.klarna.com/incidents/tylftw5qyrcj
Posted 7 months ago. Jan 11, 2018 - 14:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 11, 2018 - 14:24 CET
Identified
We have identified a problem with checkouts with our partner Klarna.
They are experiencing networks problem.
Read more: https://status.klarna.com/incidents/tylftw5qyrcj
Posted 7 months ago. Jan 11, 2018 - 14:18 CET