503 service unavailable in shop and admin
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Nov 02, 2017 - 13:10 CET
Monitoring
The issue has been resolved and we are monitoring the results.
Posted Nov 02, 2017 - 11:10 CET
Identified
The issue has been identified and partially solved.
We are working on a sustainable solution.
Posted Nov 02, 2017 - 10:45 CET
Investigating
Intermittent 503 errors in shop and admin. We are currently investigating the issue.
Posted Nov 02, 2017 - 10:24 CET