We are experiencing issue with our responsive theme.
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted May 28, 2019 - 12:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2019 - 11:07 CEST
Investigating
We are currently investigating this issue.
Posted May 28, 2019 - 11:02 CEST
This incident affected: Textalk Webshop - Responsive themes.