Request flooding is causing slow and unresponsive servers
Incident Report for Textalk Webshop
Resolved
Mitigated.
Posted Jun 02, 2017 - 22:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2017 - 17:52 CEST
Identified
We are experiencing a slow system caused by a sudden and large amount of requests to our servers. We are working on it!
Posted Jun 02, 2017 - 17:12 CEST