Responsive themes inaccessible
Incident Report for Textalk Webshop
Resolved
Issue has been resolved. Problem was caused by a fail safe mechanism that failed half way through it's job. This mechanism is now secured to always finish and thereby always be "fail safe".
Posted Mar 15, 2017 - 11:33 CET
Identified
Themes are up again. Still investigating cause of the problem..
Posted Mar 15, 2017 - 11:09 CET
Investigating
We are currently investigating this issue.
Posted Mar 15, 2017 - 11:08 CET