502 Bad gateway
Incident Report for Textalk Webshop
Resolved
System has been stable since 22:38 last night.
Posted Jul 04, 2017 - 07:25 CEST
Monitoring
Problem was identified and fixed. We are now monitoring and optimizing the system.
Posted Jul 03, 2017 - 21:54 CEST
Investigating
We are currently investigating this issue.
Posted Jul 03, 2017 - 21:34 CEST