Responsive themes partially down
Incident Report for Textalk Webshop
Resolved
This has been resolved since 19.55 on saturday but we missed to actually set the status here as resolved.
Posted Mar 28, 2017 - 14:18 CEST
Monitoring
Problem is resolved.
Posted Mar 25, 2017 - 19:49 CET
Investigating
We are currently investigating this issue.
Posted Mar 25, 2017 - 19:08 CET