Images slow load time or no load at all.
Incident Report for Textalk Webshop
Resolved
This incident has been resolved. A Post-mortem will be added and published in a later day.
Posted Nov 29, 2019 - 13:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 08:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2019 - 07:39 CET
Investigating
We are currently investigating this issue.
Posted Nov 28, 2019 - 21:54 CET
This incident affected: Textalk Webshop - Classic themes and Textalk Webshop - Responsive themes.