downtime for admin and shops
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Mar 07, 2017 - 21:31 CET
Monitoring
The issue has been resolved and we are monitoring the results.
The system may be a bit slower in the next few minutes.
Posted Mar 06, 2017 - 11:11 CET
Investigating
We are currently experiencing issues regarding uptime for shop and admin.

The developer team are currently investigating.
Posted Mar 06, 2017 - 11:09 CET