Technical issues
Incident Report for Textalk Webshop
Resolved
This incident has been resolved.
Posted Jan 07, 2019 - 10:26 CET
Update
We are upgrading our systems to handle web requests to further stabilize our platform. This maintenance was scheduled for March in 2019. We have however decided to do this today as it will help us mitigate current problems. This chance will have minimal impact on the service level of the system. It will however have consequences for services using our web services that have clients using TLS version lower than 1.2. We will offer an alternative for older clients next week.
Posted Jan 04, 2019 - 14:12 CET
Monitoring
We are experiencing the same problems as occured last night. We have this issue under control and we are monitoring the performance of the system. Read the post mortum of the last issue here: https://status.textalk.se/incidents/h72954w3shp6
Posted Jan 04, 2019 - 13:41 CET
This incident affected: Textalk Webshop Admin, Textalk Webshop - Classic themes, Textalk Webshop - Responsive themes, Textalk Webshop - API, and Textalk Webshop - Epostutskick.